Discussion:
Getting Registry Issue/Abort
(too old to reply)
vashoe@yahoo.com [blat]
2017-03-22 22:11:13 UTC
Permalink
Hi,


I really need some help. We are trying to get blat connected to


We are running 2008. This is what we do:



: C:\Windows\system32>blat -install oursite-com.mail.protection.outlook.com ***@oursite.com 3 25 ProfileName


This is what appears in response::


11:17 AM: 2017.03.22 14:09:53 (Wed)------------Start of Session-----------------
Blat v3.2.16 (build : Aug 7 2016 22:51:52)
64-bit Windows, Full, Unicode
Failed to open registry key for Blat
To set the SMTP server's name/address and your username/email address for that
server machine do:
blat -install server_name your_email_address

or use '-server <server_name>' and '-f <your_email_address>'


This is what we see in the event viewer:


11:17 AM: 2017.03.22 14:09:53 (Wed)------------Start of Session-----------------
Blat v3.2.16 (build : Aug 7 2016 22:51:52)
64-bit Windows, Full, Unicode
Failed to open registry key for Blat
To set the SMTP server's name/address and your username/email address for that
server machine do:
blat -install server_name your_email_address

or use '-server <server_name>' and '-f <your_email_address>'


These are the permission for the registry entry:


Everyone - Read
CREATOR OWNER - Special
SYSTEM - Full Control
Administrators - Full Control

Users - Read


Be my hero and help work through this!
'Mike Mattos' mmattos@rogers.com [blat]
2017-03-23 03:12:16 UTC
Permalink
Looks like you have 32bit and 64bit versions and paths crossed. Try installing the 32bit version



Mike Mattos



“To succeed in the world it is not enough to be stupid, you must also be well-mannered”



Voltaire



From: ***@yahoogroups.com [mailto:***@yahoogroups.com]
Sent: March 22, 2017 6:11 PM
To: ***@yahoogroups.com
Subject: [blat] Getting Registry Issue/Abort





Hi,



I really need some help. We are trying to get blat connected to



We are running 2008. This is what we do:



: C:\Windows\system32>blat -install oursite-com.mail.protection.outlook.com ***@oursite.com 3 25 ProfileName



This is what appears in response::



11:17 AM: 2017.03.22 14:09:53 (Wed)------------Start of Session-----------------

Blat v3.2.16 (build : Aug 7 2016 22:51:52)

64-bit Windows, Full, Unicode

Failed to open registry key for Blat

To set the SMTP server's name/address and your username/email address for that

server machine do:

blat -install server_name your_email_address

or use '-server <server_name>' and '-f <your_email_address>'



This is what we see in the event viewer:



11:17 AM: 2017.03.22 14:09:53 (Wed)------------Start of Session-----------------

Blat v3.2.16 (build : Aug 7 2016 22:51:52)

64-bit Windows, Full, Unicode

Failed to open registry key for Blat

To set the SMTP server's name/address and your username/email address for that

server machine do:

blat -install server_name your_email_address

or use '-server <server_name>' and '-f <your_email_address>'



These are the permission for the registry entry:



Everyone - Read

CREATOR OWNER - Special

SYSTEM - Full Control

Administrators - Full Control

Users - Read



Be my hero and help work through this!
'Chip' chip.programmer@att.net [blat]
2017-03-23 03:15:34 UTC
Permalink
Post by 'Mike Mattos' ***@rogers.com [blat]
Looks like you have 32bit and 64bit versions and paths crossed. Try installing the 32bit version
Maybe I read the above wrong, but let’s see. If Vicky is running 32-bit Windows 2008, then 64-bit Blat could not execute. I believe she is running 64-bit Windows 2008.
Chip

---
This email has been checked for viruses by AVG.
http://www.avg.com

Loading...