Discussion:
Facing problems with blat installations
(too old to reply)
Pavan Kumar Mahoorker
2006-03-14 12:17:13 UTC
Permalink
I am not able to install the blat on my Windows XP machine,

Let me know where I am going wrong. Below I have pasted the logs from my
Win XP box...





C:\WINDOWS\system32>blat -install

to set the SMTP server's address and the user name at that address do:

blat -install server username

C:\WINDOWS\system32>blat -install -server lin3.juniper.net
***@lin3.juniper.ne

t



SMTP server set to -server on port 25 with user lin3.juniper.net, retry
***@li

n3.juniper.net time(s)



C:\WINDOWS\system32>blat -install -server lin3.juniper.net
***@lin3.juniper.ne

t



SMTP server set to -server on port 25 with user lin3.juniper.net, retry
***@li

n3.juniper.net time(s)



C:\WINDOWS\system32>



Regards,

-Pavan





[Non-text portions of this message have been removed]
--
Homepage:
http://www.blat.net
Chip
2006-03-14 12:27:44 UTC
Permalink
Post by Pavan Kumar Mahoorker
I am not able to install the blat on my Windows XP machine,
Let me know where I am going wrong. Below I have pasted the logs from my
Win XP box...
C:\WINDOWS\system32>blat -install
blat -install server username
C:\WINDOWS\system32>blat -install -server lin3.juniper.net
SMTP server set to -server on port 25 with user lin3.juniper.net, retry
C:\WINDOWS\system32>blat -install -server lin3.juniper.net
SMTP server set to -server on port 25 with user lin3.juniper.net, retry
C:\WINDOWS\system32>
Regards,
-Pavan
Which version of Blat are you using? Remove the "-server" from your command
line and it should install fine.
--
Chip
--
Homepage:
http://www.blat.net
Pavan Kumar Mahoorker
2006-03-14 12:31:35 UTC
Permalink
I am using blat version 194, not sure how to look into version.

I have hardily used windows in my life. Thanks for the help.



After removing -server from cmd, then also the same result





-Pavan :-)





________________________________

From: ***@yahoogroups.com [mailto:***@yahoogroups.com] On Behalf Of
Chip
Sent: Tuesday, March 14, 2006 5:58 PM
To: ***@yahoogroups.com
Subject: Re: [blat] Facing problems with blat installations
Post by Pavan Kumar Mahoorker
I am not able to install the blat on my Windows XP machine,
Let me know where I am going wrong. Below I have pasted the logs from
my
Post by Pavan Kumar Mahoorker
Win XP box...
C:\WINDOWS\system32>blat -install
blat -install server username
C:\WINDOWS\system32>blat -install -server lin3.juniper.net
SMTP server set to -server on port 25 with user lin3.juniper.net,
retry
Post by Pavan Kumar Mahoorker
C:\WINDOWS\system32>blat -install -server lin3.juniper.net
SMTP server set to -server on port 25 with user lin3.juniper.net,
retry
Post by Pavan Kumar Mahoorker
C:\WINDOWS\system32>
Regards,
-Pavan
Which version of Blat are you using? Remove the "-server" from your
command
line and it should install fine.
--
Chip
--
Homepage:
http://www.blat.net
chipprogrammer
2006-03-14 23:12:18 UTC
Permalink
Post by Pavan Kumar Mahoorker
I am using blat version 194, not sure how to look into version.
I have hardily used windows in my life. Thanks for the help.
After removing -server from cmd, then also the same result
-Pavan :-)
Run regedit, then delete the key HKEY_LOCAL_MACHINE\Public Domain\Blat

After this, close regedit and try to install Blat again without the
-server option.
--
Chip
--
Homepage:
http://www.blat.net
Pavan Kumar Mahoorker
2006-03-15 05:42:43 UTC
Permalink
Hi,

I had already deleted the registry entry for BLAT. But still I am not
able to install the blat.

The errors are as follows ....



C:\WINDOWS\system32>blat -install -server 10.205.20.3
***@lin3.juniper.net



SMTP server set to on port 25 with user 10.205.20.3, retry
***@lin3.juniper

.net time(s)



C:\WINDOWS\system32>blat -install 10.205.20.3 ***@lin3.juniper.net



SMTP server set to 10.205.20.3 on port 25 with user
***@lin3.juniper.net, re

try 1 time(s)



thanks

-Pavan





________________________________

From: ***@yahoogroups.com [mailto:***@yahoogroups.com] On Behalf Of
chipprogrammer
Sent: Wednesday, March 15, 2006 4:42 AM
To: ***@yahoogroups.com
Subject: [blat] Re: Facing problems with blat installations
Post by Pavan Kumar Mahoorker
I am using blat version 194, not sure how to look into version.
I have hardily used windows in my life. Thanks for the help.
After removing -server from cmd, then also the same result
-Pavan :-)
Run regedit, then delete the key HKEY_LOCAL_MACHINE\Public Domain\Blat

After this, close regedit and try to install Blat again without the
-server option.
--
Chip
--
Homepage:
http://www.blat.net
namtog
2006-03-15 15:59:15 UTC
Permalink
Greetings Pavan,

You wrote;
"Hi,

I had already deleted the registry entry for BLAT.
But still I am not able to install the blat.

The errors are as follows ...."

Good to see you haven't given up yet. It's taken
a few tries for many of us to get the hang of Blat.

Please delete your registry entries once again so
we are starting from a clean state.

Since you are familiar with the command prompt see
if this little tool is of use, Build It at;
http://bi.namtog.com/

or for a stand alone version of BI and Write It try;
http://333-emachine.servemp3.com/html/download/nit.zip

If you want a tool that has more features look at
Namtog's Blat Install;
http://nbi.namtog.com/
or
http://geocities.com/namtog/blat_install.htm

Here is the direct download of the windows version;
http://333-emachine.servemp3.com/html/download/blat_install_WIN.zip

Namtog
--
Homepage:
http://www.blat.net
Continue reading on narkive:
Loading...