Discussion:
HotMail and MSN reject Blat generated email
(too old to reply)
Michael Lueck
2007-07-24 23:01:45 UTC
Permalink
Greetings Blat list-

A month ago, HotMail and MSN were fine with Blat generated email. Today they are not.

I suspect they do not like the:
Message-ID: <01c7ce05$Blat.v2.6.1$4c0369a0$***@1and1.com>
as it states that Blat is the program generating the email.

Elsewhere in the header we were quiet about the use of Blat, selecting the command line switches: -noh2 -dsn df
among others.

Has anyone else seen HotMail/MSN rejecting Blat generated email?

In the rejection notification it states:

SMTP error from remote server after MAIL command:
host mx4.hotmail.com[65.54.244.104]:
550 Your e-mail was rejected for policy reasons on this gateway. Reasons for rejection may be related to content such as obscene language, graphics, or spam-like characteristics (or) other reputation
problems. For sender troubleshooting information, please go to http://postmaster.msn.com. Please note: if you are an end-user please contact your E-mail/Internet Service Provider for assistance.

TIA!
--
Michael Lueck
Lueck Data Systems
http://www.lueckdatasystems.com/
Chip
2007-07-25 01:21:26 UTC
Permalink
Post by Michael Lueck
Greetings Blat list-
A month ago, HotMail and MSN were fine with Blat generated email. Today they are not.
as it states that Blat is the program generating the email.
Elsewhere in the header we were quiet about the use of Blat, selecting the
command line switches: -noh2 -dsn df
among others.
Has anyone else seen HotMail/MSN rejecting Blat generated email?
550 Your e-mail was rejected for policy reasons on this gateway. Reasons
for rejection may be related to content such as obscene language,
graphics, or spam-like characteristics (or) other reputation
problems. For sender troubleshooting information, please go to
http://postmaster.msn.com. Please note: if you are an end-user please
contact your E-mail/Internet Service Provider for assistance.
TIA!
Not sure what happened for you, but it worked perfectly for me to send two
plain text messages. Check your message content to see if it might _appear_
as spam to MSN.

Chip
Michael Lueck
2007-07-25 01:24:33 UTC
Permalink
Post by Chip
Not sure what happened for you, but it worked perfectly for me to send two
plain text messages.
Maybe M$ took issue with 1&1 for some reason. I will open a ticket with them.

Thanks for the quick check!
--
Michael Lueck
Lueck Data Systems
http://www.lueckdatasystems.com/
namtog
2007-07-25 15:25:28 UTC
Permalink
Greetings,

Michael Lueck wrote;
"In the rejection notification it states:

SMTP error from remote server after MAIL command:
host mx4.hotmail.com[65.54.244.104]:
550 Your e-mail was rejected for policy reasons on
this gateway. Reasons for rejection may be related
to content such as obscene language, graphics, or
spam-like characteristics (or) other reputation
problems."

El Reg has this to say;

http://www.theregister.com/2007/05/01/hotmail_friendly_fire/

Namtog
James McAlister
2007-07-27 21:00:30 UTC
Permalink
I have had the same kind of hotmail rejection problems (getting the message
below) by sending with blat. But in the same text with Outlook to the same
accounts, all went through. Could there be something peculiar to the blat
version that I could perhaps change? it's inconvenient to have to deal with
the hotmail recipients separately.

Thanks!

James McAlister
www.james-mc.com
www.BulletinInserts.org
Post by Michael Lueck
550 Your e-mail was rejected for policy reasons on this gateway. Reasons
for rejection may be related to content such as obscene language, graphics,
or spam-like characteristics (or) other reputation
problems. For sender troubleshooting information, please go to
http://postmaster.msn.com. Please note: if you are an end-user please
contact your E-mail/Internet Service Provider for assistance.
[Non-text portions of this message have been removed]
Michael Lueck
2007-08-06 16:32:27 UTC
Permalink
Post by James McAlister
I have had the same kind of hotmail rejection problems (getting the message
below) by sending with blat. But in the same text with Outlook to the same
accounts, all went through.
Were you using the same SMTP server in both cases? It turned out that MS has blocked our hosting provider, so I had to use the SMTP of our local ISP rather than where our domain is hosted.
--
Michael Lueck
Lueck Data Systems
http://www.lueckdatasystems.com/
James McAlister
2007-08-06 19:19:10 UTC
Permalink
Yes, same SMTP server in both cases and the exact same messages.
Post by Michael Lueck
Were you using the same SMTP server in both cases? It turned out that MS
has blocked our hosting provider, so I had to use the SMTP of our local ISP
rather than where our domain is hosted.
--
James McAlister
www.james-mc.com
www.BulletinInserts.org
(Windows XP Pro & FM 8.5 A)


[Non-text portions of this message have been removed]
Loading...